HELP!! Malfunction Indicator Light

CustomMagnums.com is the premier Dodge Magnum Forum on the internet. Registered Users do not see the above ads.


Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25




  1. #1
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94

    HELP!! Malfunction Indicator Light

    I've been getting the MIL recently and can't figure it out. Sometimes I'll go to start the car and it won't start. It'll whine but won't turn all the way over. After I release the light will pop up for a second. If I wait a moment and try again it'll roar right up. What's the deal??
    Reply With Quote
     
  2. CustomMagnums.com
    Advertisements
     

  3. #2
    The Grand WAZOO! Radglenn's Avatar



    Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge! Radglenn is the keeper of all Magnum knowledge!
    Join Date
    Mar 2008
    Location
    Warren, MI
    Posts
    18,885
    What lite are you seeing, how old in the battery?? how clean are the connections in the back AND under the hood???

    2008 R/T/R, 100hp ZEX system, LED tails, Stealth bulbs, DUAL color interior lights, lockpick, rear camera, Digital TV,
    PAPPAJOHN Shifter, Karl's Kustom Plate, BlastinBob 6db kit, BigBully CAI, 8000K DDM Lows and Fogs,
    3G ABS, RAD, Firewall Covers, NC-SXT Grill, Diablo, KILLERGLASS, Wheel well lights,
    AIRBRUSHED ENGINE COVER, Painted Calipers, 100HP NITROUS!
    Reply With Quote
     
  4. #3
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by Radglenn View Post
    What lite are you seeing, how old in the battery?? how clean are the connections in the back AND under the hood???
    The light is the yellow malfunction indicator light on the left gauge. The connections are clean under the hood. I'll have to check the back. The battery I'm unsure of. Should I try the "key code" thing I'm seeing in other posts?
    Reply With Quote
     
  5. #4
    Shaolin Ch'uan Fa Fireman2118's Avatar



    Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler!
    Join Date
    Mar 2008
    Location
    U.S.A.
    Posts
    18,309
    Your talking about the CEL? (check engine light)

    Put key in turn to Acc then off, Acc, off, Acc. What code comes up?

    The code will appear where the odometer usually is.

    '05 R/T

    PPP stage 3 big valve heads - Howards cam 219/227 .600/.575 112 LSA (108 ICL) - PAC 1518 springs - forged pushrods - 6.1 lifters - 6.1 oil pump - 6.1 timing set - Modern Muscle stage 1+ ported 6.1 manifold
    & 85mm throttle body - 6.1 fuel injectors - 6.1 fuel rails - 25% UDP - Jet 180 tstat - LMI 4" true CAI - MSD "Blaster" coils - 8.2mm Taylor wires - JBA headers - JBA high flow mids - Corsa catback - Diablosport Intune
    Paramount series 55, stage 1 transmission, "Dominator" 3000 stall tc & stage II valve body - Tranzformer shift kit - B&M Hi-Tek transmission cooler - 226mm Getrag 3.91 LSD - BC racing coilovers - Eibach front & rear sways
    BWoody endlinks - Razors Edge strut bar - Wilwood big brake kit by TCE - W6A 6 piston front calipers on 14.25" 2 piece GT rotors - Dynapro 4 piston rear calipers on 13" 2 piece GT rotors
    Trufiber Challenger A58 carbon fiber hood - Vossen VVS-CV3 & Nitto 420s - 22" x 9" w/265/35/22 & 22" x 10.5" w/295/30/22 - tuning by Ditos motors ---- Hemi Registry #943


    Reply With Quote
     
  6. #5
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by Fireman2118 View Post
    Your talking about the CEL? (check engine light)

    Put key in turn to Acc then off, Acc, off, Acc. What code comes up?

    The code will appear where the odometer usually is.
    I don't know if that's different from the yellow malfunction indicator light or not. I'll check the code during lunch.
    Reply With Quote
     
  7. #6
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by Fireman2118 View Post
    Your talking about the CEL? (check engine light)

    Put key in turn to Acc then off, Acc, off, Acc. What code comes up?

    The code will appear where the odometer usually is.
    WELL...I got all dashes from the get-go. I guess that means no trouble. I'm still lost as to why it does this, though. Any suggestions/thoughts?
    Reply With Quote
     
  8. #7
    www.zygotecustoms.com Greg095's Avatar




    Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler!
    Join Date
    Nov 2006
    Location
    Utah
    Posts
    11,940
    I'm guessing your speaking of the indicator marked with the #25?



    Wheels // Accessories // Body kits // Suspension // Electronics
    Reply With Quote
     
  9. #8
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by greg095 View Post
    i'm guessing your speaking of the indicator marked with the #25?

    absolutely right...
    Reply With Quote
     
  10. #9
    www.zygotecustoms.com Greg095's Avatar




    Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler! Greg095 knows more than the President of Chrysler!
    Join Date
    Nov 2006
    Location
    Utah
    Posts
    11,940
    Quote: Originally Posted by veritas34 View Post
    absolutely right...
    And there is no code being flashed? Ummmmm..... Thats kinda odd.


    Wheels // Accessories // Body kits // Suspension // Electronics
    Reply With Quote
     
  11. #10
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by Greg095 View Post
    And there is no code being flashed? Ummmmm..... Thats kinda odd.
    Apologies...let me clarify. I only see this light when the key is in the ON position AFTER I've tried to start. The manual says I SHOULD see the light when the key is in the ON position. It doesn't stay on while driving or anything else. My question is does this have anything to do with the car not starting every now and then? It seems to be happening more frequently. No codes flash as described by previous threads that I've read. I get the "Dashes" right from the start and then "DONE" follows.
    Reply With Quote
     
  12. #11
    Shaolin Ch'uan Fa Fireman2118's Avatar



    Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler! Fireman2118 knows more than the President of Chrysler!
    Join Date
    Mar 2008
    Location
    U.S.A.
    Posts
    18,309
    Probably not. The Yellow Check engine light is supposed to come on at start to test the light. If it goes off, then there are no issues.

    '05 R/T

    PPP stage 3 big valve heads - Howards cam 219/227 .600/.575 112 LSA (108 ICL) - PAC 1518 springs - forged pushrods - 6.1 lifters - 6.1 oil pump - 6.1 timing set - Modern Muscle stage 1+ ported 6.1 manifold
    & 85mm throttle body - 6.1 fuel injectors - 6.1 fuel rails - 25% UDP - Jet 180 tstat - LMI 4" true CAI - MSD "Blaster" coils - 8.2mm Taylor wires - JBA headers - JBA high flow mids - Corsa catback - Diablosport Intune
    Paramount series 55, stage 1 transmission, "Dominator" 3000 stall tc & stage II valve body - Tranzformer shift kit - B&M Hi-Tek transmission cooler - 226mm Getrag 3.91 LSD - BC racing coilovers - Eibach front & rear sways
    BWoody endlinks - Razors Edge strut bar - Wilwood big brake kit by TCE - W6A 6 piston front calipers on 14.25" 2 piece GT rotors - Dynapro 4 piston rear calipers on 13" 2 piece GT rotors
    Trufiber Challenger A58 carbon fiber hood - Vossen VVS-CV3 & Nitto 420s - 22" x 9" w/265/35/22 & 22" x 10.5" w/295/30/22 - tuning by Ditos motors ---- Hemi Registry #943


    Reply With Quote
     
  13. #12
    where's my airbrush?? GreenKing's Avatar



    GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler! GreenKing knows more than the President of Chrysler!
    Join Date
    Dec 2007
    Location
    @ The Chop Shop
    Posts
    14,782
    if you have dashes, and done, you have not thrown any codes. And you are correct, that light and the oil light will be on if the key is in the on position, but the car is not running.

    as for why it is not starting sometimes, could be several things. Including a weak starter, a weak battery (which in itself could be either the battery, or the alternator not charging your battery) or a loose connection at the battery. Could also be a poor vehicle ground issue
    Reply With Quote
     
  14. #13
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    I'll check the connections/battery/etc. when I get home tonight and go from there. Thanks a ton for the help fellas. I'll keep ya posted.
    Reply With Quote
     
  15. #14
    your my boy blue... bookeem's Avatar

    bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to! bookeem is the one everyone should be listening to!
    Join Date
    Jan 2009
    Location
    north jerzy
    Posts
    5,221
    have u filled your gas tank very recently??
    Reply With Quote
     
  16. #15
    Member veritas34's Avatar veritas34 is an unknown quantity at this point
    Join Date
    Aug 2009
    Location
    Music City, TN
    Posts
    94
    Quote: Originally Posted by bookeem View Post
    have u filled your gas tank very recently??
    I'm a little over half full. I read where it could have something to do with gas, but I've tried diff octanes and it's been happening for a month or so now.
    Reply With Quote
     
Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts