Magnum shuts off while driving...

CustomMagnums.com is the premier Dodge Magnum Forum on the internet. Registered Users do not see the above ads.


Reply to Thread
Results 1 to 13 of 13




  1. #1
    Junior Member Cali-Magnum's Avatar Cali-Magnum is an unknown quantity at this point
    Join Date
    Nov 2007
    Location
    Porter Ranch, California
    Posts
    29

    Magnum shuts off while driving...

    Anyone had this problem, my Magnum has shut off twice now while driving, justs powers off. It will re-start immediately when I put it back in park, so not sure what's up. Any ideas? Thanks for any help.
    K&N Intake, Magnaflow Exhaust, Jet Stage 1, 20" Torq Thrusts, Eibach Pro Kit Springs and Sway Bars.
    Reply With Quote
     
  2. CustomMagnums.com
    Advertisements
     

  3. #2
    Member O.A. for life's Avatar O.A. for life is an unknown quantity at this point
    Join Date
    Jan 2008
    Location
    St George, ut
    Posts
    71
    Hey thats funny cuz my guage cluster went dead twice yesterday after putting it in park! Stayed running but goes dead for a second or two.
    Any thoughts?
    Reply With Quote
     
  4. #3
    Lou
    Lou is offline
    Member Lou's Avatar Lou is making a name for themself! Lou is making a name for themself!
    Join Date
    Jan 2008
    Location
    Miami, FL
    Posts
    114
    Can we get a little more detail? Did you check for codes?

    Does the car make any noise or anything as it shuts off... does the acc power stay on when it shuts off?

    That could be alot of things...
    Reply With Quote
     
  5. #4
    Junior Member Cali-Magnum's Avatar Cali-Magnum is an unknown quantity at this point
    Join Date
    Nov 2007
    Location
    Porter Ranch, California
    Posts
    29
    How do you check the codes? The car shuts off, electrical cuts off, only idiot light showing is the oil light.
    K&N Intake, Magnaflow Exhaust, Jet Stage 1, 20" Torq Thrusts, Eibach Pro Kit Springs and Sway Bars.
    Reply With Quote
     
  6. #5
    QUE TU SABE DESO TRUEST ONE's Avatar TRUEST ONE is a Magnum All Star! TRUEST ONE is a Magnum All Star! TRUEST ONE is a Magnum All Star! TRUEST ONE is a Magnum All Star! TRUEST ONE is a Magnum All Star! TRUEST ONE is a Magnum All Star!
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    1,435
    Another question, do you have a remote start alarm system installed? I remember a friend of mine had a car and the remote start "brain" went crazy and would shut his car off!
    Reply With Quote
     
  7. #6
    Junior Member Cali-Magnum's Avatar Cali-Magnum is an unknown quantity at this point
    Join Date
    Nov 2007
    Location
    Porter Ranch, California
    Posts
    29
    Hi, no, no remote start. It's really weird, makes no sound or noise, in fact the one day I was driving and all of a sudden, nothing, I was sitting in stop n go traffic, and didn't realize the car just died. I'll pull the ecm out tomorrow and check to make sure all the plug ins are seated tight. Thanks
    K&N Intake, Magnaflow Exhaust, Jet Stage 1, 20" Torq Thrusts, Eibach Pro Kit Springs and Sway Bars.
    Reply With Quote
     
  8. #7
    I'd Rather be Camping! SilverMaggie's Avatar



    SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge! SilverMaggie is the keeper of all Magnum knowledge!
    Join Date
    May 2006
    Location
    So.Cal.
    Posts
    9,850
    This is a somewhat common problem and, of course, can be very dangerous!

    Go check out this website:


    Auto Recalls, Free Car Reports, Consumer Complaints, Service Bulletins
    In Loving Memory


    Reply With Quote
     
  9. #8
    Member customcompacts's Avatar customcompacts is an unknown quantity at this point
    Join Date
    Apr 2007
    Location
    Brooklyn, CT
    Posts
    322
    Mine Shuts Off Too! But Only When I'm Trying To Go Over 125 HAHA
    Reply With Quote
     
  10. #9
    Member DR_SRT8's Avatar DR_SRT8 is just warmin' up!
    Join Date
    Dec 2007
    Location
    Oxnard, CA
    Posts
    42
    Do you have any special anti-theft? I have the Lo-Jac + early warning. If the chip I have on my key ring is not within a fixed distance of the car it will "call me" (technology is awesome, but sometimes it sucks) and eventually shut down.
    I don't speed, I just get to the speed limit faster than others.
    Reply With Quote
     
  11. #10
    Lou
    Lou is offline
    Member Lou's Avatar Lou is making a name for themself! Lou is making a name for themself!
    Join Date
    Jan 2008
    Location
    Miami, FL
    Posts
    114
    Quote: Originally Posted by Cali-Magnum View Post
    Hi, no, no remote start. It's really weird, makes no sound or noise, in fact the one day I was driving and all of a sudden, nothing, I was sitting in stop n go traffic, and didn't realize the car just died. I'll pull the ecm out tomorrow and check to make sure all the plug ins are seated tight. Thanks
    It only happens while your on idle?

    To check for the codes you can get a scanner at auto zone ($40 ish), or if not there is "combination" you can do... (some one help me out with this, I forgot what it was) it will show the code, if any, in the driver information center.
    Reply With Quote
     
  12. #11
    Junior Member Cali-Magnum's Avatar Cali-Magnum is an unknown quantity at this point
    Join Date
    Nov 2007
    Location
    Porter Ranch, California
    Posts
    29
    Silver Maggie, thanks, checked the website and like you said, appears common. I'll take it to the dealer and see what I can get them to do. I'm not going to leave knowing what I know now, to have them tell me nothing is wrong. I'll make them re-flash the computer at the very least. Thanks for the other tips, I'll get a code scanner too. Every little bit of knowledge helps.
    K&N Intake, Magnaflow Exhaust, Jet Stage 1, 20" Torq Thrusts, Eibach Pro Kit Springs and Sway Bars.
    Reply With Quote
     
  13. #12
    Newbie turboshopo is an unknown quantity at this point
    Join Date
    Aug 2013
    Posts
    3
    Quote: Originally Posted by Cali-Magnum View Post
    Anyone had this problem, my Magnum has shut off twice now while driving, justs powers off. It will re-start immediately when I put it back in park, so not sure what's up. Any ideas? Thanks for any help.
    mine does the same thing trying to figure it out.
    Reply With Quote
     
  14. #13
    Gettin'
    ronald_smail is a Magnum Expert! ronald_smail is a Magnum Expert! ronald_smail is a Magnum Expert! ronald_smail is a Magnum Expert! ronald_smail is a Magnum Expert!
    Join Date
    May 2009
    Location
    San Antonio, TX
    Posts
    1,084
    Two minor things that could be an issue.
    1. make sure all your main power connections are tight and secure i.e. the battery connects in the trunk and the fuse box (+) jump port under the hood. Mine was loose and my car would shut off while driving.
    2. make sure you have a good battery in your key. Mine was dead (after I took a swim with my keys, the battery must've shorted out), and a few hours after I was already home and about to leave home again, I started my car, put it in drive and it shut off. Tried again and it shut off again. I tried a third time and it wouldn't even turn over. Switched out my battery in the key and everything went back to normal.

    Good luck!
    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts