Custom Dodge Magnum Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey everyone. name is Scott I got a 2005. Dodge Magnum RT. That when you first pull out, it'll shift through gears then when you come to a stop. It's in second gear and won't shift up or down anymore. Has anybody had this i have I have. Put a conductor plate. And change the fluid and filter in it so far. And that didn't help. The transmission codes that are coming up or. 0700 and 0731. And I know what they both mean. But any info would be helpful. Thanks.
 

·
Praise the Lowered!
Joined
·
3,190 Posts
Welcome!

P0700 is a generic trans failure code. P0731 is a 1st gear ratio error.

The transmission needs to be looked at.

You've got to make sure your fluid level is correct. When you changed fluid- how did you measure what came out and went back in? How did you verify the level was correct?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Welcome! P0700 is a generic trans failure code. P0731 is a 1st gear ratio error. The transmission needs to be looked at. You've got to make sure your fluid level is correct. When you changed fluid- how did you measure what came out and went back in? How did you verify the level was correct?
I have got a dipstick that I bought for it. And I forot to mention that if I turn it off every time I stop that it will shift through all gears fine every time. And the boy I got it off of said he flashed a transmission tune on it is when it started doing it said he flashed original back on it but you know how that goes. And I've worked in garages all my life and I'm 45 so I'm not new to working on vehicles but the main thing I've ever done to trans is take them in and out. Thanks for replying and like I said any help is appreciated.
 

·
Praise the Lowered!
Joined
·
3,190 Posts
Any way we can verify this transmission "tune" because I'm wondering whats up. One thing I've learned about these transmissions this year (because I've had a ton of problems and a rebuild) is the tune needs to be right. I've taken transmission control modules from one car to another- 50% of the time they worked, 50% of the time it needed a flash.

There's a difference between the EGS52 and EGS53 controllers on these cars- the 53 is a newer chipset. If he did a flash, I'm wondering how and with what software. 2005 I'm certain it's EGS52 like mine.

My first thought on this is software, because of the P0700 generic code. After the troubleshooting I went through this summer on my own unit- I want to check the software first.

I use software called AppCar DiagFCA. I also use AlfaOBD- both good programs. Both programs allowed me to reset my TCU and flash it back to stock. But you have to make sure you are flashing wither an EGS52 vs 53. A 53 tune won't work on the 52.

If you know anyone who can do that- it will tell you the current software version too.

I know this is a huge pain man. I feel ya.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I will have to ask around to see if I know someone who can because I don't have a tool to do it with all I can do is read the code. But I found a place online said they would refurbish tyne tcm for 155 I don't know if there for real yet or not. I will give any updates I can thanks again for replying. I really don't know what I'm gonna do about this car I've never had a problem I couldn't figure out until now.
 
1 - 5 of 5 Posts
Top