Custom Dodge Magnum Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,209 Posts
Discussion Starter #1
I installed them last monday, been working great ever since until now. Was going to take some pics with all 6 lights light up. As I walked to the front of the car, they shut off. Tried starting the car, cycling the ignition, hitting the switch about 10 times and nothing. I havent had time to look at the fuse yet, and Im pretty sure all the wiring harnesses were tight when I installed them. Just weird, its like the car is camera shy ahha. Anyone else have this happen to them???
 

·
VinylDecals.com
Joined
·
1,757 Posts
Did all of the lights shut off or just the fog lights? It sounds like a fuse blew. Is the fog light fuse linked together with any other electronics, like the parking lights? Was everything else working? Are they factory or aftermarket fog lights?
 

·
Registered
Joined
·
160 Posts
Thats strange...has anyone else on the forums had this problem with the addon fogs?? To me it sounds like a fuse, but would definately make a difference if the other lights were working or not.

-todd-
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter #4
When I was walking to the car to take the pics, just the foglights just shut themselves down. I think it is part of the anti-drain of the battery protection. I think the engine was off, but cant be sure. I restarted the car in the process of trying to get them back on, which didnt work. I was too tired and p*ssed to look at the any further.

Went to go look at it today and the SOB's work ahah. Thank goodness, I didint want to have to go through the process of taking the bottom engine cover off again.
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter #6
Husker said:
dave, just kick it once or twice..It will work :)
With my luck the whole front end would have fallen off haha.

See ya got my invite to here hahah. But you didnt give me a referal :confused: haha.
 

·
Registered
Joined
·
20 Posts
356magnum said:
With my luck the whole front end would have fallen off haha.

See ya got my invite to here hahah. But you didnt give me a referal :confused: haha.
Sry, not smart enough with a hangover...
 

·
Registered
Joined
·
320 Posts
probly the switch.
My switch was out when I bought the car, The foglights would not come on and the headlights caem on when the car was on no matter what.
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter #9
grinner said:
probly the switch.
My switch was out when I bought the car, The foglights would not come on and the headlights caem on when the car was on no matter what.
The reason I'm not going with switch is that they turned themselves off. They were on then the werent, didnt touch a thing.
 
1 - 9 of 9 Posts
Top