Custom Dodge Magnum Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I have a 07 SXT RWD so the other morning my remote worked then it didn't....I opened it up replaced battery an soldered battery bracket back to chip and it work....so I went for a spin....returned home and remote didn't work...so I tested my solder joints and the remote still didn't work....but what's odd is now when I turn the car off the power to radio, windows and etc completely shut off as if I opened the door...I'm gonna head to the dealer in the am but this has every one I've spoke to puzzled....any one have any similar issues like this
 

·
Registered
Joined
·
75 Posts
Mine does that also. I always assumed it was a default setting because i never changed any of the controls. Thought that was normal. Hmmmmmm interesting.
 

·
Meet Celeste
Joined
·
4,660 Posts
mine had the same problem because the battery bracket was bent. I soldered it on and everything is good...for now. Hope it works out with you!
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
After I soldered the battery bracket it work for all of one time...but that still wouldn't explain why I lost the ability to turn the car off and not have the 10 min window of voltage to the radio,windows and cig lighter
 

·
Registered
Joined
·
150 Posts
There is a setting that you can change for the delayed power to accessories in the car, like the radio, windows & etc. If you have the EVIC controls you change it in there. I don't know how you would go about it with out the EVIC, so check the owner's manual.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6 (Edited)
Ok went to the dealer and from what they said it looks like the receiver for key less entry is stuck in lock mode....they discovered this after they cut a new key and programmed it and it didn't work. The part number is 05026329AC. They said the receiver also controls the immobilizer but only the keyless entry part is dead....gonna see on Tuesday when the part comes in if that's the case. I've included the parts image for reference...it's considered numbers 5 and 13 http://www.factorychryslerparts.com/products/DODGE/MAGNUM/RECEIVER-Keyless-Entry/4476973/05026329AC.html
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Ok just left dealer they put in the part and still didn't fix the issue....and to make matters worst they crashed my car into the lift..now there saying the car needs a front control module aka the fuse panel under the hood..this is turning into a nightmare

Sent from HTC Evo LTE
 

·
Registered
Joined
·
150 Posts
Man!!! If they wrecked your car, they should be taking care of you, like nobody's business. Like fix your original issue for free along with repairing what they screwed up all on the account of good customer service and keeping you happy.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
They hit the lift and replaced my tire I have to check to see if there's any under carriage damage

Sent from my EVO using Tapatalk 2
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
Dealer says in my case they have to replace the front control module aka Fuse panel and im still waiting..it's on back order

Sent from my EVO using Tapatalk 2
 
1 - 11 of 11 Posts
Top