Custom Dodge Magnum Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi
So i parked the magnum in the morning and everything was fine. I had to pick up someone in the afternoon, got in the car and it strted no problem, picked up my friend wanted to start car, it started but it died right after. tried again to start but no go and it felt like there was no power. with foot on brake and gas i finaly got it going and in gear. the drive home felt underpowered. got home did the key dance and no codes showed. i got the 2.7L. Any ideas?
 

·
Registered
Joined
·
112 Posts
Fuel issue maybe... Low or bad gas? Fuel pump or filter (flow) issue? Buy fuel at any new places?Any recent service on the car?

I'm sure the other members chime in....
 

·
Premium Member
Joined
·
10,449 Posts
I had something like that once and was told my key fob battery was getting low (or dead).
Something to do with the CPU not reading the key on ignition.
I don't know how true that is but used my other key, replaced the batter in the suspect one and it was fine after that.
 

·
Registered
Joined
·
145 Posts
I've had this happen on my 5.7 a few times... I re-set the pcm by pulling fuse #11, and all is well again.

Jim (notPaid4) has said that one of their cars does that, and he fixes it by re-setting the throttle sensor. Push the pedal all the way down, then let it up _slowly_.

At any rate, it sounds like you got it to go into limp mode which is more than I've been able to do when mine gets cranky... So our problems might not be related.

Good luck!
 

·
Registered
Joined
·
374 Posts
its probably not, but it could be the key. I had that probelm in my Camaro, i got the key wet, and the chip wasnt always communicating with the computer, computer cant read the key it wont run
 
1 - 5 of 5 Posts
Top