Custom Dodge Magnum Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1 (Edited)
I need help bad guys, I was installing a ground loop isolater and and now I can start my car with my viper remote start, but when i put key in ignition and put my foot on brake it shuts off, (normally when i do this it beeps and the key keeps the car running untill i turn it off)
When i try starting the car with the key all the dash lights come on regularly but no crank sound at all. the battery is fine and the radio comes on for about 5sec but then seems to short out. is there a ignition harness i could have broken a wire or have a loose wier. I removed the isolator, the TV and Nav, the VES and DVD under driver seat ( Totally removed all hot wires/Ground )totaly back to OEM spec and connected nav directly to oem harness just to see if there was a short somewhere. I found 1 blown fuse on the alarm line i replaced it and it still does not make a crank sound, its almost like it doesnt recognise the chip in my key anymore.

PS: I dont hear anything when i turn the key , and headlights do work as well as halo's, also this might be important lately i have been getting a slight shock when i touch the car body. I have had my Mag for 1yr and this is the first time felling this (i do understand friction but just new experiance that may be important) also if i leav in on position all the dash lights will turn off except milage and radio seems to short out even after removing everything. i know there are wires behind the ignition i saw 1 red wire not connected to anything but it looks like a splice
 

·
Premium Member
Joined
·
587 Posts
being shocked by the car has nothing to do with your problem, direct current(dc) voltage doesnt find the path of least restistance, it only follows one path, battery or ground.

is your viper system an alarm? cuz if it is it could be that the key side of the alarm part of the starter kill came disconnected

did you tap into anything else with your ground loop isolator? that would be more help to figure out whats going on here
 

·
Tired Boss, Dog Tired
Joined
·
2,909 Posts
Good luck man, I don't like messin' with the wiring, just mechanical or body work.
 

·
Premium Member
Joined
·
18,999 Posts
being shocked by the car has nothing to do with your problem, direct current(dc) voltage doesnt find the path of least restistance, it only follows one path, battery or ground.

is your viper system an alarm? cuz if it is it could be that the key side of the alarm part of the starter kill came disconnected

did you tap into anything else with your ground loop isolator? that would be more help to figure out whats going on here
That is the man I was telling you about Ken.....Raz with have the answers....
 

·
I love boobies
Joined
·
7,871 Posts
PS: I dont hear anything when i turn the key , and headlights do work as well as halo's, also this might be important lately i have been getting a slight shock when i touch the car body. I have had my Mag for 1yr and this is the first time felling this (i do understand friction but just new experiance that may be important) also if i leav in on position all the dash lights will turn off except milage and radio seems to short out even after removing everything. i know there are wires behind the ignition i saw 1 red wire not connected to anything but it looks like a splice

Bro, I hate to tell you this but I had the EXACT same problem with my car. Bought a new battery and tried alot of other BS and finally gave up and took it to the dealer, ended up having to have the car comp completely reprogramed.....with the towing charge it cost me over $500 for the reprogram. I hope this isnt the case for you but from the sounds of it, it just may be the same thing.

http://www.custommagnums.com/forums/general-magnum-discussion/12426-they-call-stealership-reason.html?highlight=call+stealership+reason
 

·
Registered
Joined
·
28 Posts
Discussion Starter #8 (Edited)
being shocked by the car has nothing to do with your problem, direct current(dc) voltage doesnt find the path of least restistance, it only follows one path, battery or ground.

is your viper system an alarm? cuz if it is it could be that the key side of the alarm part of the starter kill came disconnected

did you tap into anything else with your ground loop isolator? that would be more help to figure out whats going on here
It is a Viper Alarm System with Remote Start. the viper remote will still crank the car, but when i put my key in ignition and turn it to the on position its suppose to stay on after putting my foot on the brake. but now it turns off when i put my foot on the brake, and also won't make a sound whe i try cranking the car with key alone. It's like the car is not recognizing my car key.
I was tieing a radio shack ground loop isolator inline with only the audio output wires of the VES going to the head unit. I was getting buzzing only when i turn on the ves. didnt touch anything else
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9 (Edited)
do you have a test light i would start by checking all the fuses and relays first
I did check all the fuses and found 1 fuse blown, i replaced it and it allowed me to crank the car with the Viper Alarm Remote, but it wont stay crunk because i need to be able to put my key in hit the brake and the alarm usually releases control of the car and it stays on with the key in the on position. However, it just turns off when i put my foot on the brake. and wont start by just putting the key in ignition and turning to the on position.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
if your getting shocked just touching the car, its not grounded properly. You may have also caused the starter to fail... just my input...
I don't think the starter has failed being that it starts with the Viper Remote start remote control. I cant drive it untill the car can say on with the key in ignition
 

·
Registered
Joined
·
32 Posts
From the sounds of it... You need to take it to the dealer and have it reprogrammed like Karlito ... You have to be able to bypass the factory ignition, otherwise the computer doesnt recognize it and shuts down the car like someone is trying to steal it...

The Viper remote start and the Programmed Key are not recognizing each other... so the factory one shuts down... Thats why when u put the key in ... it shuts off when u hit the brakes...

I would be safe and take it to the dealer...
 

·
Registered
Joined
·
32 Posts
Other wise it could short out the computer... then it would cost Thousands to fix... Just my opinion from what i know...
 

·
Registered
Joined
·
6 Posts
i've worked at a jeep/chrysler/dodge dealership(as a tech) for 13 years.
the car will not turn over if it doesn't read the key.you'll have to let the dealer take a look at it.they can tell you what is wrong.the funny thing is,everyone talks bad about a dealer,until there car won't start or there is something wrong with it.then,the dealer fixes the car,and they still get badmouthed.i guess we just can't win.

anyway,good luck on the problem.keep us updated.:cool5:
 

·
Premium Member
Joined
·
587 Posts
if the remote start still works and will not stay engaged with the key it sounds like the alarm system is not seeing the ignition source which would cause the starter kill not to work either, you said something about a fuse inline with the wiring was blown that could have something to do with it, i would check a few more things before you did any costly repairs at the dealer...
 

·
Premium Member
Joined
·
587 Posts
From the sounds of it... You need to take it to the dealer and have it reprogrammed like Karlito ... You have to be able to bypass the factory ignition, otherwise the computer doesnt recognize it and shuts down the car like someone is trying to steal it...

The Viper remote start and the Programmed Key are not recognizing each other... so the factory one shuts down... Thats why when u put the key in ... it shuts off when u hit the brakes...

I would be safe and take it to the dealer...
the vehicle only needs to see the transponder when its started so if the remote start works it seeing the correct rf signal so the the key wouldnt have anything to do with it...
 

·
Registered
Joined
·
28 Posts
Discussion Starter #18
Guys, I want to thank you all. I just got the call from the dealer and they said they Found a blown fuse that caused the car computer to need to be reset. $215.00
Now I guess i will spend the day tomorrow reinstalling my NAV, Uconnect rearview mirror, Rear seat VES, and TV and Nav system. Once again, Thanks to All!!!!!!!!!!!!
 

·
Double-U Tee Eff
Joined
·
3,065 Posts
that's awesome you got it fixed! that's exactly what this forum is all about. everybody rushes to help each other. CM rocks!
 
1 - 20 of 20 Posts
Top